CelticWomanForum.com

Administrator Notes => Announcements and Important Information => Topic started by: aislin on August 17, 2008, 09:34PM



Title: Moving...
Post by: aislin on August 17, 2008, 09:34PM
I’ve seen it, you all have seen it, BlueHost’s CPU overuse message-o-doom that takes the forum down for a few minutes.

On the one hand, they’re good things. They mean that we’re growing and that our community is active. But, they are also EXTREMELY annoying. And, as we’ve begun to see them several times a day, Rich and I have been looking into other options. It’s clear to us that we’ve outgrown our current host and thus it’s time for us to move to a better situation.

We’ve coordinated it so that we have the least downtime possible, but there will still be some. On Monday, 8.18.08, at 3 pm central the forum will be shut down for new posts. After that it will take anywhere from a few hours to two days for the entire internet to realize that we’ve moved, so some of you will be able to get to it before others.

Some of the benefits that we’re going to see from this move are things like better capacity for the chat, so we can hold bigger and better ones, and with our new hosts we’ll be able to grow and not have to move.

If you have any questions, feel free to PM me.

aislin

EDIT: Hmmmm. Apparently that post was either too vague or too technical or too.... something. So, basically, the forum will be down for a few hours starting today. It'll come back, don't worry, and when it does it'll be better. That's all there is too it.


Title: Re: Moving...
Post by: aislin on August 19, 2008, 11:43AM
And we're back! If you have or see any problems that you think might have resulted from our move please feel free to PM me or to post it down in the Q&A section of the forum.

aislin


Title: Re: Moving...
Post by: aislin on August 19, 2008, 05:58PM
Hey all,

Yeah.... we've had a few issues that I've just now found out about. I've fixed them, I think, but part of the problem is that the changes we made from one server to the other hasn't entirely made it's way all the way around the net yet so some of the time we were being directed to the old host on the old forum. So if some of your posts have disappeared, or when you try to access the CWF you get an error about SMF and the database.... it's because you are/were seeing the old host. I've made it so that this shouldn't happen anymore. And I'm EXTREMELY sorry that I didn't catch it before now.

If you have any questions, feel free to PM me.

Also, if you are having problems connecting to CWF try using the address without the www. In other words try using http://celticwomanforum.com instead of http://www.celticwomanforum.com

aislin